Reply To: The application is not compatible

Home Forums Bulk Edit Support Forum The application is not compatible Reply To: The application is not compatible

#101023
Martin LaukkanenMartin Laukkanen
Keymaster

Hi,

Bulk Edit requires a Microsoft Project Server 2013, 2016 or Project Online deployment to install on. If you have this already then make sure you are trying to Add the app under a site collection with Project Server ‘PWA’ features activated.

Thanks,