The application is not compatible

Home Forums Bulk Edit Support Forum The application is not compatible

Viewing 5 reply threads
  • Author
    Posts
    • #101021 Reply
      AvatarMary
      Guest

      When i try to Install the App show me the message
      The application is not compatible with the server but I try Install in SharePoint 2013 environment

    • #101023 Reply
      Martin LaukkanenMartin Laukkanen
      Keymaster

      Hi,

      Bulk Edit requires a Microsoft Project Server 2013, 2016 or Project Online deployment to install on. If you have this already then make sure you are trying to Add the app under a site collection with Project Server ‘PWA’ features activated.

      Thanks,

    • #101037 Reply
      AvatarMary
      Guest

      My Project Server 2013 version is 15.0.4569.1506 but the app does not work

    • #101039 Reply
      Martin LaukkanenMartin Laukkanen
      Keymaster

      Hi,

      Project Server 2013 SP1 is very old (released Feb 2014) so I would strongly recommend upgrading to a newer patch level, but as far as I know the error message above indicates that you are trying to install the app in a non-PWA site collection.

      Please check where you are adding the bulk edit app, if it is not under a /PWA site collection (or whatever you have provisioned it as) then try again there.

    • #101224 Reply
      AvatarMary
      Guest

      My Project Server 2013 version is 15.0.4911.1000 but the app does not work

    • #101230 Reply
      Martin LaukkanenMartin Laukkanen
      Keymaster

      Hello Mary,

      Your version of Project Server is definitely supported by Bulk Edit, so the problem may be the site collection in which you are attempting to install the app, it must be in a PWA site collection and not for example a standard SharePoint team site or App Catalog site. In either of those latter cases you would see this error.

      Additionally as Project Server add-in’s require the PWA site collection features, some SharePoint add-in features such as app-stapling (where an app is installed for all sites of a type) will not work and you will see this error.

      You may need to check with your SharePoint administrator if you are unsure about any of the above configurations.

      If none of that helps then try the following: When installing the add-in from the SharePoint store, select the English (US) language version.

      I hope that helps,
      Martin

Viewing 5 reply threads
Reply To: The application is not compatible
Your information: